Tableau for Confluence is down
Incident Report for Atlas Authority
Resolved
The incident has been resolved.
Posted Jun 20, 2023 - 08:17 EDT
Investigating
The macro will show the following error:

Cannot GET /macro

We're aware that this is happening but don't yet understand why this is happening.
Posted Jun 19, 2023 - 15:03 EDT
This incident affected: Products (Tableau for Confluence).