Markdown Macro for Confluence is Down
Incident Report for Atlas Authority
Resolved
App is back up. Cause was a known issue which our developers have been working to fix prior to the outage. We're hoping to release a fix this week.
Posted Mar 22, 2023 - 08:26 EDT
Investigating
We're investigating the issue and will provide updates as we know more.

Note: Incident started around 3:45AM ET.
Posted Mar 22, 2023 - 08:08 EDT
This incident affected: Products (Markdown Macro for Confluence Cloud).